このサイトについて
Pythonを学ぶ最良の方法とは?
Python 2.5に対応したTurboGears 1.0.2

Python 2.5に対応したTurboGears 1.0.2

Pyrexの影響でPython 2.5の対応が遅れていたTurboGearsですが,昨日リリースされた1.0.2でPython 2.5に正式対応した模様です。手元にある1万行ほどのそこそこ大きいプロジェクトをPython 2.5+TurboGears 1.0.2.2で動かしてみましたが,特に問題なく動きます。

もうひとつうれしいのは,FormEncodeがi18n対応したこと。これまで,自前でパッチをあてて対応していたんですが,バリデータのエラーメッセージが国際化対応したことで,本体の仕組みを使ってアプリが開発できるというのは嬉しいですね:-)。

2010-08-27 04:44